Requirements not met error

Questions and answers about anything related to Helium Scraper
Post Reply
rmbraaten
Posts: 10
Joined: Wed Jun 01, 2011 12:00 am

Requirements not met error

Post by rmbraaten » Fri Jul 15, 2011 3:17 pm

I'm using the "Easy deep Yellow Pages extraction" file, but am now getting the following error message every time I run the script:

Requirements not met when selecting 'ypBusinessInput'.
Required Items: 1
Items Found: 0

I get this error even if I download a fresh copy of the YellowPages2.hsp file from the forum post:
viewtopic.php?f=8&t=105

There seems to be a problem with the connection to the input table. If I ignore the message and continue, I get the same error for the other field in the input table (city).

Any ideas what I'm doing wrong? I'm using version 2.0.2.0.

Thanks,

Matt

webmaster
Site Admin
Posts: 495
Joined: Mon Dec 06, 2010 8:39 am
Contact:

Re: Requirements not met error

Post by webmaster » Fri Jul 15, 2011 4:50 pm

It was not finding the ypBusinessInput kind because they made some changes to the website. I've updated the project and should be working fine now. You can download it from here. If you happen to have any problem let me know and I'll update the project ASAP.
Juan Soldi
The Helium Scraper Team

rmbraaten
Posts: 10
Joined: Wed Jun 01, 2011 12:00 am

Re: Requirements not met error

Post by rmbraaten » Sat Jul 16, 2011 1:52 am

Yup, that did it. Thank you!

Post Reply