Trouble Scraping - Selection Mode Doesnt Hold

Questions and answers about anything related to Helium Scraper
Post Reply
cfardon
Posts: 9
Joined: Fri Mar 04, 2011 9:01 am

Trouble Scraping - Selection Mode Doesnt Hold

Post by cfardon » Fri Apr 15, 2011 4:37 pm

Hi,

I am having trouble scraping www.yellowpages.com.au

I am going to yellowpages.com.au and typing in "News" and leaving the "All States" in the second field. Once bringing up the search i am selecting the business names. i then "untick" select mode and click on the business name. Once the page is finished loading, making sure that the refresh icon appears on the top right of the page. I click the "select mode" button. problem is that it only stays selected for about a second and then it unselects itself....i want to choose the email addresses on this page. am i doing something weotng?

Thanks in advance for your help.
Chris Fardon
Fardon Webhosting and Design
http://www.fardonwebhosting.com

webmaster
Site Admin
Posts: 494
Joined: Mon Dec 06, 2010 8:39 am
Contact:

Re: Trouble Scraping - Selection Mode Doesnt Hold

Post by webmaster » Fri Apr 15, 2011 6:52 pm

Hi,

We are working on a fix that will solve that problem. The update should be ready in the next few hours. I'll keep you posted.
Juan Soldi
The Helium Scraper Team

webmaster
Site Admin
Posts: 494
Joined: Mon Dec 06, 2010 8:39 am
Contact:

Re: Trouble Scraping - Selection Mode Doesnt Hold

Post by webmaster » Fri Apr 15, 2011 8:07 pm

The update is ready. Easiest way to update Helium Scraper is by running it twice and letting it update the second time.
Juan Soldi
The Helium Scraper Team

cfardon
Posts: 9
Joined: Fri Mar 04, 2011 9:01 am

Re: Trouble Scraping - Selection Mode Doesnt Hold

Post by cfardon » Fri Apr 15, 2011 8:15 pm

Hi,

That was very quick, your service is second to none. Just downloaded the update and it all works well.....thanks :)
Chris Fardon
Fardon Webhosting and Design
http://www.fardonwebhosting.com

Post Reply